解决“由于应用程序配置不正确 应用程序未能启动。”的方法 – 千丝海阁

首页 » 其他技术 » 解决“由于应用程序配置不正确 应用程序未能启动。”的方法

解决“由于应用程序配置不正确 应用程序未能启动。”的方法

2255 7

今天在一台新的server 2003上运行stratumn_proxy.exe的时候弹框报错,错误内容为:由于应用程序配置不正确 应用程序未能启动。重新安装应用程序可能会纠正这个问题。

于是网上搜索了一下解决办法,都和百度经验一文一样,无非是打开windows installer服务外加上安装vcredist_x86.exe这个文件。

但是实际上tiandi试过网上的解决办法后在这台server上还是没有效果。无论是加载installer还是安装vs框架都不行,错误依旧存在。tiandi只能去另一台能正常运行stratumn_proxy.exe的服务器上找相关原因,忽然发现另一台机器上有装framework 3.5,于是怀疑是不是stratumn_proxy必须要有framework支持才行,最后在新server上尝试安装framework 3.5后,果然,该文件能正常运行了。

文章评分1次,平均分5.0

本文原始地址:https://www.tiandiyoyo.com/2014/04/can-not-run-app/
本站所有文章,除了特别注明外,均为本站原创,转载请注明出处来自www.tiandiyoyo.com

您可能还会对以下文章感兴趣:

    没有相关的文章

评论前先开启评论开关:


7 Comments

  1. 该图片仅限百度用户内部交流使用

  2. Faris :

    我来了~~友情提醒一下,兄弟你图片挂了~~~其实我来的主要目的是突然发现这么久了咱们竟然没有友链~

载入分页评论...